注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

电脑动画工作室

tengstudio www.verycg.org

 
 
 

日志

 
 

解决Adobe After Effects安装后启动报错  

2009-04-19 20:00:16|  分类: 软件安装和使用 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

error1:After Effects error:can't get Unicode file (80::4) 

error2:After Effects warning:Unknown BIB Error.invalid encoding BRV,0 (80::4) 

error3: After Effects error:failed to parse,transmap file.

而且只要打开Adobe After Effects 7.0就会出现,这是怎么回事,原因和解决方法如下:

原因:
导致这样的错误是因为Adobe公共文件夹里缺少Fonts和TypeSpt这两个文件夹,(位于C:\Program Files\Common Files\Adobe下),为什么这两个文件夹在安装Adobe After Effects 7.0时没有被安装?原因是在安装Adobe After Effects 7.0前,您的系统里肯定还安装了其它的Adobe产品(比如Adobe Photoshop CS2 V9.0),并且这些产品都比Adobe After Effects 7.0的版本高(比如Adobe Photoshop CS2 V9.0版本为9.0,而Adobe After Effects只是7.0),问题的关键在于这些Adobe产品在安装时都安装高版本的Adobe公共文件,如果Adobe After Effects 7.0的安装程序启动时检测到已经安装了高版本的Adobe公共文件后,就不会再对Adobe公共文件夹下的内容做出任何更改,也就造成了Fonts和TypeSpt这两个文件夹没有被安装到Adobe公共文件夹下。


解决方法:

打开Adobe相关产品的安装光盘(比如您安装了Adobe Photoshop CS2 V9.0,可以把Adobe Photoshop CS2 V9.0的安装光盘打开),在光盘根目录下有个commonfilesinstaller文件夹,双击进入,看到里面有个名为Adobe Common File Installer.msi的文件,(注:这个文件能够卸载Adobe公共文件夹里的内容),双击它运行,选择界面里的“卸载”选项。卸载完后,再安装Adobe After Effects 7.0,安装完后,看看
C:\Program Files\Common Files\Adobe下是否存在了Fonts和TypeSpt这两个文件夹,如果存在,则启动Adobe After Effects 7.0时应该不会再提示错误信息了,这时,您也可以启动Adobe After Effects 7.0试试,确定错误信息不会出现后,做最后一步工作,重新运行一次刚才用来卸载Adobe公共文件夹的那个Adobe Common File Installer.msi,这次选择界面里的“安装”选项,把Adobe公共文件夹里的内容重新升级到高版本,以免Adobe Photoshop CS2 V9.0使用低版本的Adobe公共文件。
  评论这张
 
阅读(245)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017